Uploading issue

Found something wrong or maybe something we can improve on? Let us know here.

Uploading issue

Postby JohnCarpenter » Fri Nov 22, 2019 1:04 am

Hi, New here and I'm having issues uploading my 3rd Apes cover. When I try uploading it, the bar goes to about 70-75% then it says the file name and aborted underneath it in a red box. I uploaded 3 other covers with no issues. They're all about the same size, and I've made sure there's no special characters in the file name. I've tried with no spaces, one word and to no avail. Its the same dimensions as my other 2 Apes covers and has the same DPI. I'm unsure what the issue could be. Any help would be appreciated. :)

Awards Current Awards for JohnCarpenterView Showcase


User avatar
JohnCarpenter
Uncovered Artist
Awards: 3
Posts: 10
Topics: 2
CoverArt: 137
Joined: November 21, 2019
Thanks: 0
Thanked: 5 times in 2 posts

The following user would like to thank JohnCarpenter for this post
ctaulbee, VincentLupo

Re: Uploading issue

Postby Pip » Fri Nov 22, 2019 1:28 am

I'm sure ct our webmaster will have a look at this for you shortly.
Sad Lexa Doig Fan and PROUD of it!

If you like my covers, please leave a comment.

Awards Current Awards for PipView Showcase


User avatar
Pip
Administrator
Awards: 2
Posts: 3284
Topics: 541
CoverArt: 522
Resources: 684
Joined: March 17, 2015
Location: Cadoxton, Vale of Glamorgan, South Wales, UK.
Thanks: 61
Thanked: 2831 times in 1033 posts

Re: Uploading issue

Postby ctaulbee » Fri Nov 22, 2019 6:44 am

You can try the non-flash uploader will be less likely to have timing issues:

http://uncovered.name/coverart/upload.p ... tml_single

If that does not work you will need to send me a link to the file so I can download it look at it myself.

Don't post a link to it in here send me a message with a download link:

ucp.php?i=pm&mode=compose&u=356

:)
Image

Awards Current Awards for ctaulbeeView Showcase


User avatar
ctaulbee
Webmaster
Awards: 6
Posts: 3295
Topics: 273
CoverArt: 6
Resources: 1133
Joined: March 19, 2011
Occupation: The Devil's Hand
Location: Realm of Nightmares
Thanks: 5017
Thanked: 1067 times in 508 posts

Re: Uploading issue

Postby JohnCarpenter » Fri Nov 22, 2019 8:06 am

I've tried that as well and it says connection reset after i try to upload it. Sent you a pm with the file.

Awards Current Awards for JohnCarpenterView Showcase


User avatar
JohnCarpenter
Uncovered Artist
Awards: 3
Posts: 10
Topics: 2
CoverArt: 137
Joined: November 21, 2019
Thanks: 0
Thanked: 5 times in 2 posts

Re: Uploading issue

Postby ctaulbee » Fri Nov 22, 2019 6:51 pm

Image

Awards Current Awards for ctaulbeeView Showcase


User avatar
ctaulbee
Webmaster
Awards: 6
Posts: 3295
Topics: 273
CoverArt: 6
Resources: 1133
Joined: March 19, 2011
Occupation: The Devil's Hand
Location: Realm of Nightmares
Thanks: 5017
Thanked: 1067 times in 508 posts


Return to Report Problems - Make Suggestions







Similar topics

   Topic Title

   Views

   Replies

   Topic Author

   Forum Section

   Uploading problem    36    1    almundi    Report Problems - Make Suggestions
   Uploading    2045    5    Roseflamingo    Report Problems - Make Suggestions

Who is online

Users browsing this forum: No registered users and 1 guest

cron